Errors while utilizing dada2 for denoise-paired for demultiplexed data


I am using qiime2 2020.2, I have successfully imported my fastq.gz files in one QIIME2 artifact named paired-end-demux.qza. I am attempted to utilize the dada2 denoise-paired command but I am running into issues. My command was as follows:

>qiime dada2 denoise-paired --i-demultiplexed-seqs paired-end-demux.qza --p-trunc-len-f 244 --p-trunc-len-r 200 --output-dir dada2_output/
Plugin error from dada2:

No reads passed the filter. trunc_len_f (244) or trunc_len_r (200) may be individually longer than read lengths, or trunc_len_f + trunc_len_r may be shorter than the length of the amplicon + 12 nucleotides (the length of the overlap). Alternatively, other arguments (such as max_ee or trunc_q) may be preventing reads from passing the filter.

Debug info has been saved to /home//FinalProject//qiime2-q2cli-err-8jk9i2tk.log

I tried to play around with the trunc-len for both forward and backwards, and also tried to manupules max_ee to both higher and lower values than the default, but I can’t seem to get any of the reads to go through the dada2 filter. Any suggestions?

Hi @noor_uto,
Could you please provide us with your demux summary visualization (the one with the quality scores). Also, which primer set/what hypervariable region is being targetted here? What’s the expected overlap region’s length?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.