qiime2R unable to access index for repository when downloading

I am trying to utilize qiime2R in RStudio (version 2024.04.1+748).

I first did the following:

But I get this error error:
Warning in install.packages :
package ‘qiime2R’ is not available for this version of R

I then did the following:

I then received the following errors and was unable to download qiime2R. I also tried this with older versions of RStudio with the same result.

Any help getting this resolved would be greatly appreciated.

Hi @kwoodruff,
This post might be able to answer your question!

Hope this helps!

1 Like

Hello. When researching my error I did come accross this post and I followed the steps for downloading via github. However from the error above it is saying "unable to access index for repository". Are there any suggestions for resolving this?


Hi @kwoodruff,
Check out this r - Warning in install.packages: unable to access index for repository - Stack Overflow

I think what you are seeing might stem from some Firewall restrictions? If you are at a university, you may have to loop in your IT staff for help with this issue!

Hello. I will look into this with IT however I have successfully used qiime2R in the past. I spoke with an individual at another institution who has tried using it within the last few months and was encountering this same issue.