Problem of visualization of pcoa results

I am trying to visualize my Pcoa results which was generated from “qiime emperor plot”. I tried both firefox and google chrome.

I can’t see it correctly. My browser can only see a large Emperor logo, nothing else.

I used qiime tools view script. This script works well from my other results such as denoising results etc.


Hi @moonlight,
Have you checked out these similar issues on the forum? Please work through the troubleshooting steps in both of these topics and let us know if you still have trouble:

1 Like

Hi Nick,

I don’t think my problems result from too many processes. I tried two computers and neither of them works.

I use this link (, and it works. If I use the qiime tools export script to export the results, it gives me two html files. One is index.html and the other is emperor.html. index.html doesn’t work, but emperor.html works.

Honestly, I don’t know why. Usually, we open index.html file right?

Did you check out the emperor example that was linked in one of those topics?
Are you running the latest QIIME 2 release?
How many samples do you have?
Do you want to post your QZV here so we can confirm if something is wrong with the file?

I attached my qzv file. The qiime version is 2019.10. The number of samples is ~150.

Thanksbraycurtis_pcoa.qzv (878.9 KB)

I am able to view that QZV just fine. Are you not able to view that file with or qiime tools view? (sorry, your explanations above were a bit ambiguous in this regard).

Hi Nick,

I can view it on that website, as I mentioned above. I can export it. It doesn’t work using “qiime tools view”.


Hi Nick,

NVM. It might be my personal browser problems. I don’t know. I tried another Mac and it works.

Thanks for the help

1 Like

Compare the browser versions… one might be outdated.

Everything seems to be working fine on QIIME 2’s end.

Good luck!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.