Dada2 return code 1 error (5/2020)


I'm trying to analyze a cutadapt trimmed .fastq file (150 bp single end reads on an Illumina MiSeq) with Qiime2 and am running into an error with Dada2. I've tried searching for the same error but I haven't seen others with the same .log output.

I'm running qiime2-2020.2 which was conda installed natively.

I successfully imported my “Fastq manifest” format sequence as a SingleEndFastqManifestPhred33V2 running this command:

qiime tools import
--type 'SampleData[SequencesWithQuality]'
--input-path P_putida_S16_gDNA_Library_V6_Manifest
--output-path V6_Input_Fragments_Trimmed.qza
--input-format SingleEndFastqManifestPhred33V2

V6_Input_Fragments_Trimmed.qzv (268.7 KB)

If I'm not mistaken the sample was already demultiplexed coming from Illumina BaseSpace (in Casava 1.8 format) so I went straight to Dada2.

I ran this command:

qiime dada2 denoise-single
--i-demultiplexed-seqs V6_Input_Fragments_Trimmed.qza
--p-trim-left 0
--p-trunc-len 150
--o-representative-sequences rep-seqs-dada2.qza
--o-table table-dada2.qza
--o-denoising-stats stats-dada2.qza

However, I get an error with Dada2 (return code 1).

200502 Dada2 Error.txt (2.5 KB)

As I understood it, there is an input error?

Thank you for your help!

Hi @ukuzma2, glad to hear you got things working - rather than deleting the post, how about we keep the post (and your solution) around, so that future forum users can learn from this? Thanks!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.