use dada2 denoise-paired,lost a lot of samples

Using “denoise-paired” from dada2, most samples were lost, check the stats file did not understand why
feature-table.txt (3.6 KB)
denoising-stats.qza (10.6 KB)

Hello @11110
Welcome to the QIIME2 community :qiime2:
I need your stats.qzv not your stats.qza so that I can see it.
Also I would love to have the denoised-paired command you ran.
That would help me help you.
Thank you :+1:
Chloe :turtle:

2 Likes

Continuing the discussion from use dada2 denoise-paired,lost a lot of samples:

Sorry,stats.qzv is so big that i can’t send it.
I wish you can use the command:qiime metadata tabulate --m-input-file denoising-stats.qza --o-visualization denoising-stats.qzv to convert .qza file
Or this is my screenshot of stats.qzv


And my denoised-paired command is:qiime dada2 denoise-paired --i-demultiplexed-seqs paired-end-demux.qza --p-trunc-len-f 280 --p-trunc-len-r 280 --o-table table.qza --o-representative-sequences rep-seqs.qza --o-denoising-stats denoising-stats.qza --p-n-threads 10
my qiime vsesion is 2020.11
My data has been filtered and i just want to use denoise-paired to get Feature,i don’t know why my reads has been filtered fully.

Hey @11110
Sorry for the late response!
Can you send you demux.qzv file so I can see the quality of your data?
Thank you
Chloe :turtle:

Hello @cherman2 and @11110!
I am facing the same issue, most of my reads are addressed as chimera with dada2 single-end.
So I will follow the discussion hoping to understand why…

Thanks,
Chiara