Unable to visualize qzv archives using the terminal command line

When I try to visualize a qzv archive, in qiime2-2022.8, using the terminal with the comand: qiime tools view, I obtain the following error message:

Gtk-Message: 11:55:47.951: Failed to load module "canberra-gtk-module"

Didi you try to install the missing module?
On linux with sudo:

sudo apt install libcanberra-gtk-module libcanberra-gtk3-module

Thank you
I have tried, but I obtain the message:
Reading package list... Done
Creating dependency tree... Done
Reading status information... Done
libcanberra-gtk3-module is already in its latest version (0.30-10ubuntu1).
libcanberra-gtk-module is already in its latest version (0.30-10ubuntu1).
The packages listed below were installed automatically and are no longer needed.
libflashrom1 libftdi1-2
Use "sudo apt autoremove" to remove them.
0 updated, 0 new to install, 0 to remove and 10 not updated

I tried to reproduce the error you are getting with the same versions of Ubuntu and Qiime2, but I got no errors.
Following the discussion here, probably something is wrong in your local installation. But please check the comments there in case if something suggested there will fix your issue.

But the good news are that https://view.qiime2.org/ website should work. Could you try it?

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.