Qiime2R unable to install

(Andrea) #1

Hello,
I tried to install it on R 3.2 and it said the following:
Error in library(qiime2R) : there is no package called ‘qiime2R’

I completed the following before running the library command.

library(tidyverse)
devtools::install_github(“jbisanz/qiime2R”)

Do you have any suggestion of what I can do?

0 Likes

(Kyrgios karaiskakis) #2

I had the same error too! 'm following that tutorial Tutorial: Integrating QIIME2 and R for data visualization and analysis using qiime2R

0 Likes

(Jordan Bisanz) #3

I think the problem is that your version of R is out of date. It should have given some indication of this during installation. Updating to R >=3.4.1 should fix your problem.

1 Like