qiime2 view visualization does not work

Dear friendly people,

I have an issue concerning qiime2 view. I have multiple qzv files which i like to open with qiime 2 view, because qiime 2 is not installed at my computers at home. I drag and drop the qzv file into the box, but it does not show a visualization. Details and provenance are shown. It somehow seems, as if it tries to load the file, but fails.
I tried different browsers (chrome, firefox, safari), i tried it on my macbook and on my windows computer without success. I updated the different browsers, but nothing changed.

My thesis superviser can open the file at his computer, so it seems, that the file itself is not the problem.

I have not found any solutions for this problem in the world wide web, so I hope, someone may help me...I am in total despair :frowning:

Hello @Roskalla23, are you sure you are dropping .qzv files and not .qza files into view? The behavior you are describing (details and provenance but no visualization) sounds consistent with viewing a .qza.

1 Like

The data says .qzv at the end :confused:

But in The details section, it says

„format: null“

Could this be a hint to the hidden Problem?

Sorry to jump in with so basic suggestion, but did you try to redownload the qzv file, ask to resend it if it was sent via email or ask for a link to the file that can be used directly in the Qiime2 view website?
I have no idea what is happening there but maybe the file itself is corrupted.


That looks an awful lot like a visualization. Redownloading it as per @timanix is probably a good first thing to try.

1 Like

I downloaded it several times without any changes about the visualization problem.
But to resend the data sounds like an idea. I will try that tomorrow, thanks for that advice :+1:t2:

My thesis advisor resent the data - nothing changed. Still no visualization….

Really it is a mystery of the month, at least. Could you share it here or in PM?

1 Like

bray_curtis_emperor.qzv (350.5 KB)

This file is not working for me as well - only empty page with details available.
My guess is that the file is corrupted at some point while sent/downloaded to the machine.
I would try to use different options, such as uploading to different cloud storages or zipping all the files to one archive before sending them.


I will try that, thanks for your effort :smiling_face:

Hi @Roskalla23 ,

We have seen this before with very large PCoA plots, issues with some browsers (or browser versions), etc. See some linked issues and troubleshooting steps here:

Good luck!

1 Like

Its Not Just the pcoa file which cannot get visualized. Its also taxa bar plots and denoising stats.

But I will Look Into the linked issues to check if there is something helpful, thanks :smiling_face:

Update: I met my thesis advisor und he gave me the data via usb port. Now it‘s working. So all in all it Must have been a problem during the data transfer :woman_shrugging:t2:


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.