qiime itsxpress trim-pair-output-unmerged removes all reads

I'm using qiime2-2021.4 with q2-itsxpress v1.8.0 and when I run the qiime itsxpress trim-pair-output-unmerged, all reads are removed. The primers used for amplifcation were ITS1F and ITS2 (https://earthmicrobiome.org/protocols-and-standards/its/). I have tried trim-pair-output-unmerged on the reads without trimming the 3' adapter read through and I get the same result. Running itsexpress directly provided a log file that might be more helpful for troubleshooting. There are a lot of messages in the log that say "No ITS stop or start sites were identified for sequence", but it doesn't seem to be all of the reads since the domtbl.txt in the tmp directory is 63Mb.

standalone itsxpress

itsxpress --fastq fastq/t0/C322-S1_S14_L001_R1_001.fastq.gz --fastq2 fastq/t0/C322-S1_S14_L001_R2_001.fastq.gz --outfile s14_trimmed_R1.fastq --outfile2 s14_trimmed_R2.fastq --keeptemp --region ITS1 --taxa Fungi --log log.txt --threads 30
log.txt (174.4 KB)

qiime2 itsexpress

qiime tools import
--type SampleData[PairedEndSequencesWithQuality]
--input-format PairedEndFastqManifestPhred33
--input-path manifest_subset.csv
--output-path sequences.qza
qiime demux summarize
--i-data sequences.qza
--o-visualization sequences.qzv
qiime cutadapt trim-paired
--i-demultiplexed-sequences sequences.qza
--p-adapter-f GCATCGATGAAGAACGCAGC
--p-adapter-r TTACTTCCTCTAAATGACCAAG
--p-error-rate 0
--o-trimmed-sequences adapter_read_through_trimmed.qza
--verbose
qiime demux summarize
--i-data adapter_read_through_trimmed.qza
--o-visualization adapter_read_through_trimmed.qzv
qiime itsxpress trim-pair-output-unmerged
--i-per-sample-sequences adapter_read_through_trimmed.qza
--p-region ITS1
--p-taxa F
--p-threads 30
--o-trimmed trimmed.qza
--verbose
sequences.qzv (314.1 KB) adapter_read_through_trimmed.qzv (320.2 KB)

Any help is appreciated.
Brian