Plugin error from dada2 (code 1)

Hello community

I hope you can help me

An error was encountered while running DADA2 in R (return code 1),

Attached screenshot of the screen and error

Hello @Nasute,

I think I found the error!
mismatched forward and reversed sequence files...

That means that some of your paired reads are missing their other matching read. How did you make your input demux.qza file?


P.S. Maybe this thread with a similar question would be helpful!


Hello! Dear @colinbrislawn Thank you for your kind response, The manifest file for the import of my data is organized as follows, I enclose screen

Thank you very much

Thanks for attaching your manifest file! That looks ok to me…

Can you post the full command you used to demultiplex? Did someone else process these files in some way before handing them off to you?


1 Like

Hello! @colinbrislawn

Thanks for responding, I used trimgalore to remove the adapters but that was all because when doing the fastq of my samples I noticed that in one of them the adapters had not been eliminated completely

Thank you very much and greetings!


Ah ok.

I have never used trimgalore before. Does it process R1 and R2 at the same time, or do you run it on each read? If it removes a entry from R1, does it also make sure to remove it from R2?

I ask this because that error is happening due to reads being missing from one direction, and I wonder if trimgalore is causing this problem…



Hello, @colinbrislawn if I run trimgalore for the readings in both directions, however I had not done it before and I could have entered my demux.qza in DADA2, however after doing the analysis I saw that in a sample I had not recognized any readings , so I chose to use trimgalore to remove the adapters from that reading, but now I have this problem …

Thank you very much for your help


Hello Julissa,

Filtering out adapters can be a challenge, and I wonder if trimgalore is causing this error:
mismatched forward and reversed sequence files...

It sounds like you have tried importing into dada2 directly. Can you tell me more about what steps your performed and any errors or warnings you found along the way?



This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.