Plugin error from cutadapt (qiime 2023.7.0)

Hi there! Trying to run my samples using QIIME2 2023.7. As a novice, cutadapt has never been an issue before. However, while running my samples today I encountered the following error:

The command used was:
qiime cutadapt trim-paired --i-demultiplexed-sequences paired-end-demux.qza --o-trimmed-sequences paired-end-trimmed.qza

Where could I have gone wrong? Quick help would really be appreciated!

Tried the same with QIIME2 2023.9 on AWS. Encountered the same error!

Hello Kritika,

Welcome to the forums! :qiime2:

Thanks for posting your full error message. I notice both errors say
"debug info has been saved to..." a .log file!

Can you download and post that .log file here? You can also open it up and look for clues! :mag_right:

1 Like

Hi! Here are snapshots of the log file:


That second screenshot looks good. Samples are being processed.

That first screenshot has an error. Do you see it?

Did you pre-process these reads with another program before using Qiime2? Maybe try downloading just that one file again to in case it was corrupted during downloading.

Hi @colinbrislawn,

Thank you so much for your help! Turns out there was an error with six more files from the same bioproject - the reads don't match. Have proceeded without these reads for my analysis.

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.