PICRUSt Unsatisfiable Error

Can you help me? I am encountering this issue while installing q2-picrust2

UnsatisfiableError: The following specifications were found to be in conflict:
  - numpy=1.16.2
  - q2-picrust2=2019.4 -> picrust2=2.1.4_b -> numpy=1.16.3 -> numpy-base==1.16.3=py27hde5b4d6_0
Use "conda info <package>" to see the dependencies for each package.

cc: @gmdouglas

I already solve the problem by reinstall the qiime2-2019.4 with following step:

  1. Uninstall qiime2-2019.4 by running command conda env remove -n qiime2-2019.4
  2. Running conda clean -y --all
  3. Update conda
  4. Install qiime2-2019.4
  5. Install q2-picrust2 using this guide

When installing q2-picrust2, you will be prompted to update the numpy from 1.16.2 into 1.16.3