Merging libraries


I am so sorry to post another question, but my last question seems to have been abandoned, and everything I have tried thus far failed to work.

I have 5 libraries that I need to merge (ITS2), and previously, I had merged 4 libraries and everything looked good. However when I add the 5th library, one of the libraries that previously worked appears to have batch effects. I had previously thought that there was an error with the DADA2 file for this library as it appeared to be missing a step, as per this question that I had previously made, and after rerunning DADA2 a few times, the error appeared to have fixed itself. However, after merging the files, when I look at the beta diversity, I can clearly see a batch effect and I am not sure how to fix it. It seems like it is still showing that one of the libraries did not get run through DADA2, as previously mentioned in the previous post I made. However, all libraries were run through DADA2, using the exact same code and perimeter.

I am really at a loss and I am unsure on how to process, can you please help.

#Library 3 is the one I am having issues with, and hence I added the table output for reference.

Fungal-Table-Merged-1-4E-MJ-NS.qzv (1.4 MB)
bray_curtis_emperor.qzv (1.0 MB)
Fungal-3-Table-dada2-209-201.qzv (685.2 KB)

A post was merged into an existing topic: Merging Libraries-Same DADA2 Perim