Kernel panic while running "qiime feature-classifier classify-sklearn" command

feature-classifier

#1

Hi guys!

I’m facing a technical issue and I have absolutely no idea what the problem could be. I tried to run the following command:

qiime feature-classifier classify-sklearn \
  --i-classifier SILVA/silva-132-99-nb-classifier.qza \
  --i-reads rep-seqs.qza \
  --o-classification taxonomy.qza
  --verbose 

The classifier artifact in use was downloaded from the following source. The other artifacts were created with help of the different tutorials.

After around 2.5h computing time my computer will restart and generate the following error message which I cannot decipher (see attached text file). I don’t know if this is a hardware problem or if it could be a bug in the plugin.

Thanks for your help!

error_message.txt (7.7 KB)


(Nicholas Bokulich) #2

Yikes! Almost certainly sounds like a hardware issue. This does not indicate a bug with the plugin, but please let us know if you get any error messages from QIIME 2.

See this apple forum discussion to troubleshoot.

Good luck!


#3

Thanks for your reply! I tried to run the command on another laptop and it worked.