Importing files into qiime 2 not working. any clue?

I am watching qiime importing metadata tutorial. I downloaded the barcode and sequence file using url and tried to open in qiime but they do not work as follow:

(micro) a-PC:desktop hebahussein$ cd emp-single-end-sequences

(micro) a-PC:emp-single-end-sequences hebahussein$ qiime tools import \

–type EMPSingleEndSequences \

–input-path emp-single-end-sequences \

–output-path emp-single-end-sequences.qza

-bash: qiime: command not found

(micro) a-PC:emp-single-end-sequences hebahussein$

You need to activate your QIIME 2 environment first with source activate qiime2-2019.7 (or whatever the environment name is). Please read the installation instructions at qiime2.org carefully for more details.

3 Likes

Thanks but I activated it a long time ago with the installation. will try again

Thanks, when I run ls, I find MacQiime. I installed it before and dont know why I get this error not found

heatmapmenna.rtf

Downloads httpsanalysis.ingenuity.compa_338987

HotPot6Bug.txt httpsanalysis.ingenuity.compa_339384

Library lib

MacQIIME_1.9.1-20150604_OS10.7 practice.ipynb

Movies qiime2-2019.7-py36-osx-conda.yml

Music qiime2-importing-tutorial

MyWorkArea sample.csv

Hi @HebaHussein-1981,

MacQIIME is QIIME 1.9.1. That’s a different (no longer supported) version of the software. You need to use the QIIME-2019.7 (or similar) version of the software for the tutorials to work. I think we talked about that problem earlier:

I agree with, though: naming your environment qiime-2019.7 or something similar can help you manage your environments while.

Best,
Justine

1 Like