Illumina BaseSpace QIIME 2

I can no longer view PCOA plots when downloaded from Illumina BaseSpace, though could previously. I was told it was possibly a problem with the files. Is there something I can do, or can a programmer fix this issue? Also, is BaseSpace going to support Qiime2?

I believe @yoshiki was involved in getting QIIME 1 on BaseSpace, if he has time, maybe he’ll be able to respond.

As for QIIME 2 on BaseSpace, that would be pretty awesome! We don’t have any immediate plans, but the system is designed from the ground-up to support those kinds of integrations, so maybe in the future. If anyone is particularly interested in developing a BaseSpace app, get in touch!

I can no longer view PCOA plots when downloaded from Illumina BaseSpace

Do you see something in the browser when you try to view the plots, or are the plots failing to be generated?

Also, is BaseSpace going to support Qiime2?

Yes, hopefully soon (I’ve just started looking into this).

1 Like

Thank you- What I get on the page is from Emperor: WebGL is not enabled...then directions on how to fix the problem by going into Firefox, Chrome, or Safari.

I can still view all of the diversity plots, just nothing in 3D by Emperor. I have gone through all of those recommendations from the website. I contacted Illumina and their tech support worked with it and suggested there was an issue in the files(?) or the downloader (?), and for me to contact you. I can open and view my older sequence visualization files just fine, so I know it is not my computer. Thank you for your help!
Also, definitely looking forward to QIIME 2 on there as well! Thanks!

I think this problem is likely due to the support files not being present. I’ve sometimes seen this happen when the files are not extracted from the zip file, so I would double-check that.

Alternatively, I have also observed cases when the BaseSpace downloader won’t download all the files produced by the apps, so it might also be that, but I doubt it.

Thank you for your feedback. I just reviewed what Illumina support stated, and they said the problem was with the original download. Thank you!

Hi Yoshiki,
Whether QIIME 1 is still active in Basespace. I just now tried that and it was aborted.

General Info
NameQIIME Preprocessing 05/16/2018 9:10:21ApplicationQIIME Preprocessing | Version: 1.0.0Date StartedWed, May 16, 2018 9:10 PMDate CompletedWed, May 16, 2018 9:21 PMDuration10 minutes 43 seconds Compute Charge0.00 iCreditsSession Type Single Node StatusAborted
Status Summary
return code 1

Any insight?
Thanks

I am also having problems with QIIME 1 in Basespace. The preprocessing works, but I can only view half of the results from the visualization following download. For instance, I can visualize all Shannon and Chao, but cannot see anything in Emperor. when I click on the link, it is a blank screen. Furthermore, it seems that I am missing files from the download that might be necessary.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.