How to program a Miseq run with EMP libraries

Hi!

I just prepared an EMP library, but I have problems trying to run that in my MiSeq 'cause the machine doesn’t work directly with EMP libraries. I just read some instructions from Caporaso, but the version he worked in 2011 had changed and his modifications doesn’t work for me.

Does anyone know how to do this?

Thanks!

1 Like

Hi, did you use the current EMP protocol, with the barcode in the forward primer?
I’m also trying to figure out how this works… it seems to be problematic since Miseq has index 2 grafted into the flow cell… Therefore, I am not sure how the EMP protocol suggests using a custom index 2 primer with Miseq…

1 Like

My barcode is in my reverse primer. I just make a run with a nano cartridge. I will reply as soon as I got data.

I set the Miseq as if was working with Truseq primers. I’m not sure what will be the outputs of the run and if I will be capable to analyze it in qiime…

My run finished.

The problem is that this run only generate two files (Undetermined_S0_L001_R1_001.fastq.gz and Undetermined_S0_L001_R2_001.fastq.g), I don’t find any barcode file in this run.

Is there a solution for this issue?

Thanks

run%20miseq

I’m not sure.
I did run a trial run using the EMP protocol, and I got a file for read 1, read 2, and the index read. My guess would be that the index read wasn’t set up? Did you add the custom index primer?

Unrelated question: Have you tried the modifications that have been made since the Caporaso article? My trial run that I mentioned had very low Q30 for the index read, and I’m trying to resolve this…

1 Like

Is it possible the barcodes are in the reads themselves? You should be able to see your barcodes+primers just by looking at the first section of the reads but you can use the computer to help search as well.

1 Like

Hi, sorry for my late answer…

After a long time I realized that my barcodes are the reads themselves. I use cutadapt in order to demultiplex the sequences, the problem was that I find that I had a lot of samples without reads.

I thought this was a problem of my sequence itself, but I just realized that I got the same problem when I worked with samples from moving pictures tutorial.

I don’t know if this an issue from the plugin…

In this case, I’m submitting the reads after demultiplexing the reads from moving-pictures tutorial.

Hey @leonardo467,

If you have barcodes in your reads then you won’t be able to use q2-demux like in the moving pictures tutorial. Since it sounds like you aren’t getting great results from q2-cutadapt, there’s probably just some tuning to be done for the parameters.

Could you share the command (or better yet the demux summary qzv itself) you are using and what kind of barcoding scheme you are using?