error while building qiita and qiime2

Adding to the report, in case it helps.

I'm currently getting the same error while building the Qiita Q2 plugin; however, it worked fine 4 days ago; so I think is something that change 3 days - like a dependency or build.
i also face this problem,trying to install qiime2 on ubuntu 20.04 after a fresh miniconda install.

Hi @avaa,

Apologies for the delay! Can you please provide the exact commands used to install QIIME 2, which version you are installing, and the error message you received (copy and paste please)? Thanks!