Error when trimming with DADA2

Hi there,

I am a learner. I have tried two approaches to import my data (.fq), but both encountered problem when I tried to trim sequence using DADA2. The bugs are the same.

I have double checked the format of my files, and it seems just the same as the model files.
Here is how it looks like.

Thanks for your help. I really appreciate it!

Hi @alexximalaya!

Combing through your screenshot, this error jumps out at me:

Input must be a valid sequence table.

We have seen this error before, when there is insufficient overlap for joining the sequences after denoising. One way to fix this is to experiment with changing your trim and/or trunc parameters (although this depends a lot on why you chose the parameters you did).

The second thing that jumps out at me is your forward and reverse read counts are identical:

Forward reads:
30516 reads in 50890 unique sequences

Reverse reads:
30516 reads in 50890 unique sequences

Is it possible you imported your forward (or reverse) reads for both directions, instead of including both directions?

Keep us posted! :t_rex:

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.