Error when I try to import fastq files

Hi
I have a lot of problems trying to import demultiplexed fastq files and I need help
I have a folder with several paired end samples, thus I create a manifest file (see below)
image
then I run (and I see the next error)
image
I tried with different types of manifest files, this mean txt, tsv…but always I obtain errors. In the same way Itried with format Phred33V2, 64V2 (also just Phred33 and Phred 64) Casava, but nothing works.
I tried to put the manifest file in the same folder than the sequences, also I tried a zip folder of the sequences, but according the type of change that I do, I can obtain:

  1. the manifest file is not a …Phred33 or Phreed64 or Casava…
  2. in addition to above, “Filepath on line 1 and column “forward-absolute-filepath” could not be found”
  3. sometymes I see …"expected forward-absolute-filepath, reverse-absolute-filepath… but observed expected forward-absolute-filepath, treverse-absolute-filepath

Also according some answers in the forum I tried with a manifest in which I prepare instead forwar and reverse columns, just direction, so the first line for file 1 is forward and the second is reverse, but the result is the same.

Please tell me if you have some idea how to fix this problem
Thank you for your help

Joao

Hi @Joao_Gatica,

The error says that your frist file could not be found. It may be having trouble evaluating $home, so I would try either the full, absloute filepath or ~ instead, which is sometimes shorthand for the home directory.

Best,
Justine

2 Likes

Dear Justine,
Thank you for your help
You are right, it was a problem with the paths in the manifest file
instead $home/… the right option was /home/…

All the Best,
Joao

2 Likes