Error opening .qzv file


I just went to visualize a .qzv file that I've opened multiple times before in Safari, and got the following error: "NotReadableError: The I/O read operation failed." I then tried another file from a different project folder and got the same error. I switched browsers to Google Chrome thinking that maybe Safari was causing the issue and got the following error: "NotReadableError: The requested file could not be read, typically due to permission problems that have occurred after a reference to a file was acquired."

I haven't edited the files, and it appears that I am unable to visualize any of my QIIME2 files now. It seems this is a permission error, but I don't think I've changed anything. I just visualized this file 2 weeks ago. Has anyone experienced this error and been able to figure your way around it? I'm operating off a Mac.

Hi @2Black_Cats,

According to this post on the forum an option you could try is this drag and drop website for viewing .qzv.
The answer in the post mentions, the issue could be the browser memory. They recommend using qiime tools peek as a way to view files. Have you tried that way?

I hope this is helpful! let me know if you are able to get it working or have any follow up questions.


1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.