Error installing Qiime2

I keep getting the following error while installing Qiime 2. Please help.

Andreas-MacBook-Pro:miniconda3 andrearocha$ wget https://data.qiime2.org/distro/core/qiime2-2019.1-py36-osx-conda.yml

–2019-03-05 12:00:28-- https://data.qiime2.org/distro/core/qiime2-2019.1-py36-osx-conda.yml

Disabling SSL due to encountered errors.

(base) Andreas-MacBook-Pro:miniconda3 andrearocha$ conda env create -n qiime2-2019.1 --file qiime2-2019.1-py36-osx-conda.yml

SpecNotFound: Invalid name, try the format: user/package

Hi @amrocha - please see Installation of Qiime2 on MacMojave, Natively protocol does not work

Thanks!

When I click on the link, I do not get an option to download.

Did you click the link you posted above?

You might need to “save” the file, too — it depends on the browser you are using.

An off-topic reply has been split into a new topic: Install HTTP connection failed

Please keep replies on-topic in the future.

Just a quick follow-up, we revised the install documentation to include a few words on this matter:

https://docs.qiime2.org/2019.1/install/native/