DADA2-Low merged output

Hi everybody!

I’m processing MiSeq libraries (2x300bp) on V3-V4 16S region with DADA2. I started importing my data as CasavaOneEightSingleLanePerSampleDirFmt. Then I use cutadapt to remove the primers, then based on the quality plot(which you can see in the image below) I choosed the following trunc parameters for DADA:
--p-trunc-len-f 295
--p-trunc-len-r 246
I think the overlapping is enough(about 85bp)
My problem is that I’m obtaining a very low porcentaje of merged reads from the total input, as you can see in the picture below. Any ideas on why this is happening?
Thank you very much for your support.

Welcome to the forum!
Did you try to set lower values for truncating? For example, 260-265 for forward reads and 220-225 for reverse. Looks like it still should be enough for overlapping region and will allow you to improve overall quality scores of the reads.

1 Like

Thank you.
Yes, I actually tried it as you said: F260, R220. But still had a low merged output :frowning:

Looks like you are actually working with V4-V5 region (515F-926R), not V3-V4. So most probably you are losing your reads on the merging step not due to the low quality of the overlapping region (you checked it with 260-220 truncation), but due to too small ovelapping region itself.
To check this, you can try to run it with 295 F and 280 R, or with completely disabled truncation (I would check both options). In addition, you can decrease min overlapping region to 4-6.

If you still fail to merge reads, your forward reads are quite good in quality and length to cover most of the V4 region, and you also can proceed with them without merging the reads.

PS. I guess primers are still attached? In that case it is recommended to remove them before Dada2, but you will need to replot quality scores after it and change truncating parameters to adjust for a new length of the reads.


Thank you very much. I had tried many of the options you suggested and concluded best option is to use forward reads only. Everything is looking better now!

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.