Conflicts found when attempting to install qiime2-2022.2 on osx

Hi there, I wanted to piggyback off of this post as I am having the same error when installing QIIME in a conda environment on mac.

conda env create -n qiime2-2022.2 --file qiime2-2022.2-py38-osx-conda.yml
Collecting package metadata (repodata.json): done
Solving environment: |
Found conflicts! Looking for incompatible packages.
This can take several minutes. Press CTRL-C to abort.
failed

Not sure if I'm using the wrong build or what, but any aid would be greatly appreciated!

Hi @AustinWeber,

Welcome to the :qiime2: forum!

I double checked the installation for QIIME 2 2022.2, and it should be working as expected - the Found conflicts! error you ran into may be due to an existing conda environment on your machine. Can you try running the following command prior to attempting a fresh install of QIIME 2:

conda deactivate

If that's still unsuccessful, can you copy/paste the terminal output for the following command:

conda env list

Cheers :lizard:

1 Like

Oh ok that worked!
Thank you so much!

1 Like