CondaHTTPError: HTTP 000 CONNECTION FAILED for url

Hello, I have problems about installing.Every time I tried to install QIIME2, there would be some packages which could not be reached.After I have tried for several times, I still could not install successfully.53Like such situation.Please help.Thanks!

Hi @lilyzsn!

These look like transient issues with your network. In my experience it’s usually a good idea to run the following when this happens:

conda clean --all -y

which will erase the cached packages (which usually get corrupted if the network is that unstable).

Could you provide some more details about where you are installing this? Is it over wifi, ethernet? Are there other networks you could move the machine to? There may even be some “offline” tricks we can try. But you’ll need at least 1 computer that can install all of the packages first.

You should also try out @Deni_Ribicic’s suggestion in CondaHTTPError: HTTP 000 CONNECTION FAILED.

If that works, then it is likely that your computer’s CA certificates are just too old (an OS update can fix that).

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.