Biom add metadata problem

(Matthew Ryan Dillon) unassigned thermokarst #21
(benjamin w.) #22

Thanks, when you check your biom file by converting to text don’t forget the –header-key taxonomy command as someone specified above or otherwise when you unwrap the biom file it won’t include the taxonomy in the last column.

2 Likes
#23

Finally, this magic parameter worked in merging the taxonomy. Thanks @ben.

1 Like
(benjamin w.) #24

@BiOMan was who first suggested it, to be clear. The metadata is in your biom file, it is just without that modifier you will convert the biom file into a text file without that column of data! Ben

4 Likes
#25

It worked!! Thank you @ben

(system) closed #26

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.