Alpha rarefaction plot is blank

Hi,

I am new to qiime2, I am following the QIIME 2 Cancer Microbiome e Intervention Tutorial, but I have the same problem with the Alpha rarefaction plots as in this post.
I checked, bit I do not have percent signs in my metadata. Attached is the qzv file
shannon_rarefaction_plot.qzv (1.4 MB)
I am using the qiime2-amplicon-2024.5 distribution in a conda environment in Ubuntu 22.04.4 LTS

Thank you for the help!!

Francesco

Hi @Francesco_Paparazzo,

Thanks for your patience! I'm currently looking into this and will follow up with you shortly.

Cheers :lizard:

1 Like

Hi @lizgehret,
Thank you!

Cheers

1 Like

Hi @Francesco_Paparazzo,

It looks like this is actually due to an issue with the alpha rarefaction visualization in our 2024.5 release - thanks for reaching out and bringing this to our attention! I'm currently investigating this and will be working on getting a fix for this as soon as possible (you can follow along on this Github issue if you're interested).

I'll follow up with you once this has been resolved and we've patched this into our current release environments. In the meantime, you should be able to use this functionality in the 2024.2 amplicon environment as expected.

Cheers :lizard:

Hi @lizgehret,

thank you for the reply!

Cheers

Hi @Francesco_Paparazzo,

Thanks for your patience! We've patched the 2024.5 release, so you should be able to re-install now without any issues. Please let us know if you need any additional assistance, and thanks again for bringing this to our attention!

Cheers :lizard:

2 Likes

Hi @lizgehret,

thank you!

Cheers,

Francesco

1 Like