Visualizing phylogenetic tree

I´m trying to generate a tree for phylogenetic diversity analyses. So far I have done a weighted and unweighted unifrac analysis of my material. And got the output files “unweighted_unifrac_distance_matrix.qza” and “weighted_unifrac_distance_matrix.qza”

I would like to visualize the phylogenetic tree in programs like figtree. But then need to convert this file to .tre format. Which I´m not able to. I´ve tried to export it, and the output file is then “distance-matrix.tsv”.

My question: How can I visualize my phylogenetic tree?

Hello Ruben,

The input needed by a program like FigTree is the --i-phylogeny Phylogeny[Rooted] you used as input for beta diversity, not the pairwise distance matrix of UniFrac distances you get as output.

Do you have that Phylogeny[Rooted] artifact? If so, you can simply export your newick formatted tree.

Let me know if that helps,


thanks for responding. If I make a tree out of Phylogeny[Rooted] I will just get an phylogenetic overview of all the OTUs in my multiple_fasta file.

What I ment was an visualization of the distance matrix. So the tree must be made after the distance matrix calculation.

In Qiime1 this was possible by the command: -i $PWD/beta_div.txt -o $PWD/beta_div_cluster.tre

Hi Ruben,
Thanks for clarifying what you were looking for.
This is doable using beta rarefaction and the option
--p-clustering-method upgma

1 Like

I didn’t know about that option. I tried it but when trying to download the Newick tree from it can’t find the file; says “URL was not found on this server”. Guess I´m doing something wrong?

Hmm! I just double-checked, and this download seems to work for me, but maybe your browser is getting in the way?

Some alternatives:

  • try qiime tools view for viewing your visualization
  • try exporting your visualization
  • try in another browser

If you send along a screenshot of the problem, or, better yet, the offending QZV file, that would go a long way towards helping us diagnose the issue! Thanks so much, and keep us posted! :t_rex:

Thanks again,

Seems like it was a browser issue. Changed browser from Safari to Chrome and now it works perfect.


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.