VirtualBox .ovf Importing Error

I am trying to get qiime2 working on my PC. I have the most recent build of Virtualbox and the most recent image for qiime2. I unzipped the file and opened the .ovf but when I tried to import it, it freezes up and says there was an error. I’ve tried this on my laptop and desktop and the same thing goes wrong. What am I doing wrong? How can I get qiime running on my computer.

Hi there @Breakfast!

Can you confirm the version number?

Are you on a Windows machine? If so, sometimes “unzipping” doesn’t actually happen until you “Extract all…” files.

Are you trying this off of the same VM download file? If so, maybe the file is corrupted - you could try downloading again.

Have you ever run a Virtualbox VM on these machines? Sometimes the system hardware needs configuration before you can run a VM (e.g. BIOS config).


After we hear back from you we can figure out some more specification options for you to try out. Thanks! :t_rex: :qiime2:

I’m using version 5.2.12 of VirtualBox and I did extract all files. Also I haven’t been able to get a virtual machine running before.

Ah, well that might be your problem. If you can’t run Virtual Machines in general, you probably won’t be able to run a QIIME 2 VM, either. If this is an institutional machine, please check with your sysadmin to ensure that your machine supports virtualization, and that it is enabled. Otherwise, I would recommend checking out virtualbox.org to learn more about the software and to see what steps you might need to take to enable this to work on your machine. Keep us posted! :t_rex: :qiime2:

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.