VirtualBox Error - failed to open machine

Hi,

I have run into a snag with VirtualBox (v 6.1.2) suddenly i.e. it was opening and working fine until this morning. When trying to open the qiime2 virtual machine (v2019.10), I received the error message seen in the attached image.

I'm not at all familiar with computer technical troubleshooting, but have tried all the options related to this error I found online (settings>system>uncheck PAE/NX in VB doesn't allow me to OK any changes made and the local PC bios has the VTD enabled already) and still cannot solve the problem.

Any help would be great as I completed 4 datasets worth of analysis yesterday which are on the virtual machine, and today was the day I needed to copy through all my qiime output!

Many thanks in advance!

1 Like

Hello Jerry G,

Welcome to the forums! :qiime2:

That's the first thing I was going to suggest, so I'm glad you have already checked the bios.

According to this article, there is also a feature inside of Windows that you might have to activate. Can you try that?

It's also possible to install Qiime 2 inside the Windows Subsystem for Linux, which might be a good alternative to the VirtualBox. You got lots of options!

Colin

2 Likes

Hi Colin,

Thanks a bunch! Truth be told, I actually solved the problem about an hour after posting this (coz i never give up, apparently :joy:)… and it’s the opposite to what’s described in steps 5 and 6 in your link.

For anyone who perhaps needs the fix, it was simple as

  1. finding the turn windows features on and off function in control panel
  2. Unchecking the Hyper-V check box
  3. Reboot

It seems there are some clashing apps that can overwrite the original windows system setup and this checked box needed to be unchecked in this instance.

Thanks a bunch!

Jerry

2 Likes