VirtualBox {Errno 2} error import

Hello all,

I’m Sam. Thank you for your time and useful responses.

I have recently change my VirtualBox and qiime2 version (6.0.8 and 2019.7) for deepen some previous analyses done with an old qiime2 version (2018.11). However I don’t succeed to import my data anymore (Casava Fastq demultiplexed ). It seems that the environment is corrupt or there is a incompatibility within conda version and the machine.

Here is the machine :


here is the error :

I have already tried to download new VM and QIIME2 and testing different versions but the error always appeared (libgcc or libstdc+). I’ve tried to update conda but I don’t know what to do anymore ?

Thank you in advance,

Sam

Hello Sam,

Welcome to the Qiime 2 forums! :qiime2:

Looks like the environment is not installed correctly… Can you try downloading the newest Qiime VM from this link, then run this command again

Using the newest version of Qiime should work best and makes it easier for us to find the issues.

Colin

Hello Colin,

Thank you for the fast answer.

I’ve update the version to the 2019.10 same as the VM .
The error is still the same.

Resolved !

My data were already processed, so the name typo was not good (cf picture error" _F_filt") . It works by recovering brut data.

Thanks,

Sam

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.