'utf-8' codec can't decode byte 0x9a in position 10 invalid start byte While importing FEATURETAXONOMY OF Silva

Hi, I have been trying to import several versions of the SILVA taxonomy database but always getting this error message below.


I later tried one & it uploaded, though not the actual version I intend to use, but then, I had another error message trying to import the FEATUREDATA sequences with the message below


I later opened the fasta file and found several 'U' in the sequences.

I have checked similar questions asked earlier but couldn't get to understand how to solve mine.

Kindly assist me.

Thank you

Hi @Adebola, welcome to :qiime2:!

You can save yourself a lot of trouble and time by simply installing and using our RESCRIPt plugin. You can use this tutorial as a guide. :exploding_head:



I will try it out.

Thank you

1 Like

2 off-topic replies have been split into a new topic: how to convert qza to fasta?

Please keep replies on-topic in the future.

Thank you.

It is now solved.

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.