Tutorial: Moving Pictures issue

Hi - I'm new to QIIME and already ran into issues with the Moving Pictures tutorial. I can't rename the files as .gz; TextEdit saves them as fastq.gz.fastq when I try to, so I saved them as .fastq. However, I've gotten this result, even after dowloading the .qza data:


I would really appreciate some help. Thanks in advance!

Hello there @Cybele_C!

Welcome! :houses:

Have you tried using the Mac Finder to rename? You can click on the name's label to rename. As well, you can use the mv command to rename a file:

mv foo bar

will rename the file called foo to a file called bar.


The errors you are reporting in your screenshots are related to not having the correct file names, so once you get that squared away you should be good to go.

Keep us posted! :qiime2:

Yes, going through Finder worked. Thank you so much for the fast response!

1 Like

Hey there @Cybele_C, looks like you withdrew your posts, but for the sake of completeness, I will follow up here on what I saw in your posts. The screenshots you showed included filenames with slashes in it, like this:

06%20AM

This could maybe happen if you forget to run the first command in the Moving Pictures tutorial, which creates a folder for these data to be saved in:

47%20AM

Here is what the files and directories should look like:

Hope that helps! :qiime2: :t_rex:

Hi - thanks for the response. I did figure out what was wrong, so I removed the question.

I located the folder and dragged the files there - a very simple action but not obvious for someone with low computer literacy, and not in the instructions. The tutorial just includes a download link; an extra note about where to move these files might be helpful for true beginners, since the sense of where files exist or need to be is new. So the name wasn’t the issue and I had created the directory, just hadn’t moved the downloads.

Thanks again for the reply, I do appreciate it!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.