Trouble with golay setting when demuxing reads

I am having some problems with my demux.qza file. I tried using the following commands:

qiime demux emp-paired
–i-seqs emp-paired-end-sequences.qza
–m-barcodes-file sample-metadata.tsv
–m-barcodes-column BarcodeSequence
–o-per-sample-sequences demux.qza
–o-error-correction-details demux details.qza

The same data set gives me a 120MB demux.qza file on qiime2. 2019.1 where as it gives me just a 3.6MB file on qimme2. 2019.4.
Not sure what do I need to change.

Hi @KasturiChakraborty! Do you have golay barcodes? If not, you will need to disable the golay error correction with --p-no-golay-error-correction parameter. Automatic golay correction was added in 2019.4. Let us know how it goes!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.