Trouble Importing Pre-QC'd data

Got some pre-QC'd/merged fastq data from a colleague, and I can't seem to import it.

I believe it was sequenced using a MiSeq but not 100% sure, had this error when I tried to import as a single end read using the fastq manifest method.

My first thought was to change from 33 to 64 phred, but that didn't work either.

I tried again with some of my data that has had primer removal, merged ect and got the same error.

Here are 2 of my samples and the Manifest file if it is of any help? (207.8 KB)

Is this a limitation of Q2 or are my files formatted oddly?

Hey there @Micro_Biologist!

Both! Regarding your files, the problem is with your manifest:

file -I ~/Downloads/Data/Manifest.csv                                                                                                                                                                                                                                                                     workshop 373c5c9
/Users/matthew/Downloads/Data/Manifest.csv: text/plain; charset=utf-16le

Your manifest file is not UTF-8 encoded - please re-encode and try again! Sorry for the hassle.


1 Like

Thank you, no hassle!

I think I accidentally changed this a few days ago, I didn’t think to check it.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.