Trouble importing demultiplexed FASTQ files

Thank you very much that was a helpful answer.
I found out the data is paired-end seq and demultiplexed as well.
according to Importing data tutorial I think I should go through “Fastq manifest” formats so I created a manifest file like pe-64-manifest file but my data is 33v2.
I tried to do that with just 2 samples (means 4 files: 2 forward reads and 2 reverse reads) so it worked. but when I want to import the all data there is an error as you can see in the picture. its weird because the error is about line 3 which correctly worked when I tried to import just 2 samples. but now I cannot import the data in this situation. you can see the sample files, manifest file, and the error.
I will be appreciated if you can revise the procedure if I’m going in the wrong way.
Thank you

@mohsen_ej, could you share the manifest file you built that’s not working? I’m interested in looking at how it’s formatted, and specifically at the whitespace.

Thanks,
Chris :llama:

pe-64-manifest.tsv (723 Bytes)
Sure thank you. I’m not sure if I should use “fastq manifest format” or " Casava 1.8 paired-end demultiplexed fastq" .
but in both of them there was errors.
thank you

it has solved. :slightly_smiling_face:
thank you for your time

1 Like

Glad to hear you figured it out, @mohsen_ej! Looks like maybe you had spaces instead of tabs separating the columns in your tab-separated-values (.tsv) document?

1 Like

yes, that was the reason. :sweat_smile:

1 Like