Temporary failure in name resolution wget: unable to resolve host address ‘data.qiime2.org'


I am using Windows Subsystem for Linux and conda to download qiime2.
Yesterday, and now today, I have been receiving the same error:

(base) sarahtanja@MINERVA:~/apps$ wget https://data.qiime2.org/distro/core/qiime2-2023.5-py38-linux-conda.yml

--2023-07-25 10:10:42--  https://data.qiime2.org/distro/core/qiime2-2023.5-py38-linux-conda.yml
Resolving data.qiime2.org (data.qiime2.org)... failed: **Temporary failure in name resolution.**
**wget: unable to resolve host address ‘data.qiime2.org**’

I don't think it's a network connectivity problem on my end, because I can access other sites (like this forum). I also get the same error whether I am on my PC, laptop, (or from my partner's PC). It's possible we have to configure our router Domain Name System (DNS)... but it's also possible the qiime2 server is down.

Can anyone help me verify if the latter is true? Is the qiime2 server down?

And if it is not... has anyone has experience withconfiguring their home router DNS so that it can talk with qiime2?

I'm teaching myself and I don't fully understand what role the Domain Name System has here... so apologies if this question is at all confusing (I'm not 100% sure what I'm asking yet)

Thanks in advance for any help on this!

Hello @sarahtanja,

The server is not down. It's not configured to serve anything from the root url that you requested. Your error says Temporary failure in name resolution, so I would just try again and see if the network issue resolves itself.


Some network magic took place, I waited about 3hrs and the wget works!
Strange, but my issue is resolved. Thanks for the encouragement in patience.

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.