Hi Technical Support,
I am having issues with scikit-learn versions.
Background: I am trying to run lower version scikit-learn version 0.19.1 with qiime2-2019.4 to train classifier with my data. But still the issue is not resolved.
Issue generated with Qiime2-2019.7
The scikit-learn version (0.19.1) used to generate this artifact does not match the current version of scikit-learn installed (0.20.2). Please retrain your classifier for your current deployment to prevent data-corruption errors.
Do I need to run it from the top, since everything was done using QIIME2-2019.7 up until the error I got with version scikit-learn 0.20.2 which require a lower version?