ResolvePackageNotFound Error for R packages when installing on Linux

install

(Tim Webster) #1

Hi,

I’m trying to install QIIME 2 on my cluster (Linux) using conda. When doing so, I run into a ResolvePackageNotFound error, which lists a large number of R packages (I’ll paste the full error at the end of this message because it is long).

I used the commands:

conda update conda

conda clean --all

wget https://data.qiime2.org/distro/core/qiime2-2018.11-py35-linux-conda.yml

conda env create -n qiime2-2018.11 --file qiime2-2018.11-py35-linux-conda.yml

My current conda version is “4.5.11” and my conda-build version is “3.0.31”. And the platform listed in “conda info” is “linux-64”.

Could you please help point me in the direction of what I might be doing wrong or what might be causing this error?

Thank you very much!

Best,
Tim

Full command and error message:

conda env create -n qiime2-2018.11 --file qiime2-2018.11-py35-linux-conda.yml

Using Anaconda API: https://api.anaconda.org

Solving environment: failed

ResolvePackageNotFound:

  • r-cli=1.0.0

  • r-crayon

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • r-cli=1.0.0

  • r-assertthat

  • r-mgcv=1.8_24

  • r-matrix

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • r-mgcv=1.8_24

  • r-matrix

  • r-lattice

  • r-mgcv=1.8_24

  • r-nlme[version=’>=3.1_64’]

  • r-rcppparallel=4.4.1

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-rcppparallel=4.4.1

  • r-bh[version=’>=1.60.0_1’]

  • r=3.3.1

  • r-nlme=3.1_137

  • r-lattice

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-gtable=0.2.0

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-biobase=2.38.0

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-biobase=2.38.0

  • bioconductor-biocgenerics[version=’>=0.3.2’]

  • r=3.3.1

  • bioconductor-xvector=0.18.0

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-xvector=0.18.0

  • bioconductor-s4vectors[version=’>=0.15.14’]

  • bioconductor-biocgenerics[version=’>=0.26.0,<0.28.0’]

  • bioconductor-xvector=0.18.0

  • bioconductor-iranges[version=’>=2.9.18’]

  • bioconductor-xvector=0.18.0

  • bioconductor-zlibbioc

  • r=3.3.1

  • r-lazyeval=0.2.1

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-plyr=1.8.4

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • r-plyr=1.8.4

  • r-rcpp[version=’>=0.11.0’]

  • r-hwriter=1.3.2

  • r-base=3.3.2

  • _r-mutex=1[build=anacondar_1]

  • r-hwriter=1.3.2

  • r=3.3.1

  • bioconductor-biocgenerics=0.24.0

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • r-stringi=1.2.4

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-ggplot2=3.1.0

  • r-withr[version=’>=2.0.0’]

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-ggplot2=3.1.0

  • r-tibble

  • r-cli

  • r-crayon

  • r-ggplot2=3.1.0

  • r-tibble

  • r-cli

  • r-assertthat

  • r-ggplot2=3.1.0

  • r-tibble

  • r-rlang

  • r-ggplot2=3.1.0

  • r-tibble

  • r-pillar[version=’>=1.1.0’]

  • r-utf8[version=’>=1.1.3’]

  • r-ggplot2=3.1.0

  • r-tibble

  • r-pillar[version=’>=1.1.0’]

  • r-fansi

  • r-ggplot2=3.1.0

  • r-tibble

  • r-lazyeval[version=’>=0.1.10’]

  • r-ggplot2=3.1.0

  • r-tibble

  • r-rcpp

  • r-ggplot2=3.1.0

  • r-mass

  • r-ggplot2=3.1.0

  • r-plyr[version=’>=1.7.1’]

  • r-ggplot2=3.1.0

  • r-gtable[version=’>=0.1.1’]

  • r-ggplot2=3.1.0

  • r-viridislite

  • r-ggplot2=3.1.0

  • r-reshape2

  • r-stringr

  • r-stringi[version=’>=1.1.6’]

  • r-ggplot2=3.1.0

  • r-reshape2

  • r-stringr

  • r-magrittr

  • r=3.3.1

  • r-ggplot2=3.1.0

  • r-reshape2

  • r-stringr

  • r-glue

  • r-ggplot2=3.1.0

  • r-scales[version=’>=0.5.0’]

  • r-rcolorbrewer

  • r-ggplot2=3.1.0

  • r-scales[version=’>=0.5.0’]

  • r-labeling

  • r-ggplot2=3.1.0

  • r-scales[version=’>=0.5.0’]

  • r-munsell[version=’>=0.2’]

  • r-colorspace

  • r-ggplot2=3.1.0

  • r-scales[version=’>=0.5.0’]

  • r-r6

  • r-ggplot2=3.1.0

  • r-scales[version=’>=0.5.0’]

  • r-dichromat

  • r-ggplot2=3.1.0

  • r-digest

  • r-ggplot2=3.1.0

  • r-mgcv

  • r-matrix

  • r-lattice

  • r-ggplot2=3.1.0

  • r-mgcv

  • r-nlme[version=’>=3.1_64’]

  • r-lattice=0.20_35

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-genomeinfodb=1.14.0

  • bioconductor-s4vectors[version=’>=0.9.25’]

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-genomeinfodb=1.14.0

  • bioconductor-s4vectors[version=’>=0.9.25’]

  • bioconductor-biocgenerics[version=’>=0.26.0,<0.28.0’]

  • bioconductor-genomeinfodb=1.14.0

  • bioconductor-s4vectors[version=’>=0.9.25’]

  • r=3.3.1

  • bioconductor-genomeinfodb=1.14.0

  • bioconductor-iranges[version=’>=1.99.26’]

  • bioconductor-genomeinfodb=1.14.0

  • r-rcurl

  • r-bitops

  • bioconductor-genomeinfodb=1.14.0

  • bioconductor-genomeinfodbdata

  • bioconductor-genomeinfodbdata=1.0.0

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • r-withr=2.1.2

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-lambda.r=1.2.3

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-lambda.r=1.2.3

  • r-formatr

  • r-bh=1.66.0_1

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-shortread=1.36.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-s4vectors[version=’>=0.9.47’]

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-shortread=1.36.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-s4vectors[version=’>=0.9.47’]

  • bioconductor-biocgenerics[version=’>=0.26.0,<0.28.0’]

  • bioconductor-shortread=1.36.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-s4vectors[version=’>=0.9.47’]

  • r=3.3.1

  • bioconductor-shortread=1.36.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-iranges[version=’>=2.9.11’]

  • bioconductor-shortread=1.36.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-xvector

  • bioconductor-zlibbioc

  • bioconductor-shortread=1.36.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-genomeinfodb[version=’>=1.11.5’]

  • r-rcurl

  • r-bitops

  • bioconductor-shortread=1.36.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-genomeinfodb[version=’>=1.11.5’]

  • bioconductor-genomeinfodbdata

  • bioconductor-shortread=1.36.0

  • bioconductor-biocparallel

  • r-snow

  • bioconductor-shortread=1.36.0

  • bioconductor-biocparallel

  • r-bh

  • bioconductor-shortread=1.36.0

  • bioconductor-biocparallel

  • r-futile.logger

  • r-futile.options

  • bioconductor-shortread=1.36.0

  • bioconductor-biocparallel

  • r-futile.logger

  • r-lambda.r[version=’>=1.1.0’]

  • r-formatr

  • bioconductor-shortread=1.36.0

  • bioconductor-biostrings[version=’>=2.37.1’]

  • bioconductor-shortread=1.36.0

  • bioconductor-rsamtools[version=’>=1.21.4’]

  • bioconductor-shortread=1.36.0

  • bioconductor-biobase

  • bioconductor-shortread=1.36.0

  • r-hwriter

  • bioconductor-shortread=1.36.0

  • r-latticeextra

  • r-rcolorbrewer

  • bioconductor-shortread=1.36.0

  • r-latticeextra

  • r-lattice

  • bioconductor-shortread=1.36.0

  • bioconductor-genomicalignments[version=’>=1.5.4’]

  • bioconductor-summarizedexperiment[version=’>=1.10.1,<1.12.0’]

  • r-matrix

  • bioconductor-shortread=1.36.0

  • bioconductor-genomicalignments[version=’>=1.5.4’]

  • bioconductor-summarizedexperiment[version=’>=1.10.1,<1.12.0’]

  • bioconductor-delayedarray[version=’>=0.6.6,<0.8.0’]

  • r-matrixstats

  • r-rcpp=0.12.17

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-magrittr=1.5

  • r-base=3.3.2

  • _r-mutex=1[build=anacondar_1]

  • r-magrittr=1.5

  • r=3.3.1

  • r-crayon=1.3.4

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-dada2=1.6.0

  • r-data.table[version=’>=1.9.4’]

  • r-base=3.3.1

  • bioconductor-dada2=1.6.0

  • bioconductor-biostrings[version=’>=2.42.1’]

  • bioconductor-s4vectors[version=’>=0.11.1’]

  • bioconductor-biocgenerics[version=’>=0.26.0,<0.28.0’]

  • bioconductor-dada2=1.6.0

  • bioconductor-biostrings[version=’>=2.42.1’]

  • bioconductor-s4vectors[version=’>=0.11.1’]

  • r=3.3.1

  • bioconductor-dada2=1.6.0

  • bioconductor-biostrings[version=’>=2.42.1’]

  • bioconductor-iranges[version=’>=2.5.27’]

  • bioconductor-dada2=1.6.0

  • bioconductor-biostrings[version=’>=2.42.1’]

  • bioconductor-xvector[version=’>=0.11.6’]

  • bioconductor-zlibbioc

  • bioconductor-dada2=1.6.0

  • r-reshape2[version=’>=1.4.1’]

  • r-plyr[version=’>=1.8.1’]

  • r-rcpp[version=’>=0.11.0’]

  • bioconductor-dada2=1.6.0

  • r-reshape2[version=’>=1.4.1’]

  • r-stringr

  • r-stringi[version=’>=1.1.6’]

  • bioconductor-dada2=1.6.0

  • r-reshape2[version=’>=1.4.1’]

  • r-stringr

  • r-magrittr

  • bioconductor-dada2=1.6.0

  • r-reshape2[version=’>=1.4.1’]

  • r-stringr

  • r-glue

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-genomicranges[version=’>=1.32.7,<1.34.0’]

  • bioconductor-genomeinfodb[version=’>=1.16.0,<1.18.0’]

  • r-rcurl

  • r-bitops

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-genomicranges[version=’>=1.32.7,<1.34.0’]

  • bioconductor-genomeinfodb[version=’>=1.16.0,<1.18.0’]

  • bioconductor-genomeinfodbdata[version=’>=1.1.0,<1.3.0’]

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-biocparallel[version=’>=1.14.2,<1.16.0’]

  • r-snow

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-biocparallel[version=’>=1.14.2,<1.16.0’]

  • r-bh

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-biocparallel[version=’>=1.14.2,<1.16.0’]

  • r-futile.logger

  • r-futile.options

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-biocparallel[version=’>=1.14.2,<1.16.0’]

  • r-futile.logger

  • r-lambda.r[version=’>=1.1.0’]

  • r-formatr

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-rsamtools[version=’>=1.32.3,<1.34.0’]

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • r-lattice

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-biobase[version=’>=2.40.0,<2.42.0’]

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • r-hwriter

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-genomicalignments[version=’>=1.16.0,<1.18.0’]

  • bioconductor-summarizedexperiment[version=’>=1.10.1,<1.12.0’]

  • r-matrix

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-genomicalignments[version=’>=1.16.0,<1.18.0’]

  • bioconductor-summarizedexperiment[version=’>=1.10.1,<1.12.0’]

  • bioconductor-delayedarray[version=’>=0.6.6,<0.8.0’]

  • r-matrixstats

  • bioconductor-dada2=1.6.0

  • bioconductor-shortread[version=’>=1.32.0’]

  • r-latticeextra

  • r-rcolorbrewer

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-tibble

  • r-cli

  • r-crayon

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-tibble

  • r-cli

  • r-assertthat

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-tibble

  • r-rlang

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-tibble

  • r-pillar[version=’>=1.1.0’]

  • r-utf8[version=’>=1.1.3’]

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-tibble

  • r-pillar[version=’>=1.1.0’]

  • r-fansi

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-tibble

  • r-lazyeval[version=’>=0.1.10’]

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-mass

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-gtable[version=’>=0.1.1’]

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-digest

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-scales[version=’>=0.4.1’]

  • r-viridislite

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-scales[version=’>=0.4.1’]

  • r-labeling

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-scales[version=’>=0.4.1’]

  • r-munsell[version=’>=0.2’]

  • r-colorspace

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-scales[version=’>=0.4.1’]

  • r-r6

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-scales[version=’>=0.4.1’]

  • r-dichromat

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-withr[version=’>=2.0.0’]

  • bioconductor-dada2=1.6.0

  • r-ggplot2[version=’>=2.1.0’]

  • r-mgcv

  • r-nlme[version=’>=3.1_64’]

  • bioconductor-dada2=1.6.0

  • r-rcppparallel[version=’>=4.3.0’]

  • r-labeling=0.3

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-glue=1.3.0

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-tibble=1.4.2

  • r-cli

  • r-crayon

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • r-tibble=1.4.2

  • r-cli

  • r-assertthat

  • r-tibble=1.4.2

  • r-rlang

  • r-tibble=1.4.2

  • r-pillar[version=’>=1.1.0’]

  • r-utf8[version=’>=1.1.3’]

  • r-tibble=1.4.2

  • r-pillar[version=’>=1.1.0’]

  • r-fansi

  • r-snow=0.4_3

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-reshape2=1.4.3

  • r-plyr[version=’>=1.8.1’]

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • r-reshape2=1.4.3

  • r-plyr[version=’>=1.8.1’]

  • r-rcpp[version=’>=0.11.0’]

  • r-reshape2=1.4.3

  • r-stringr

  • r-stringi[version=’>=1.1.6’]

  • r-reshape2=1.4.3

  • r-stringr

  • r-magrittr

  • r=3.3.1

  • r-reshape2=1.4.3

  • r-stringr

  • r-glue

  • r-matrixstats=0.54.0

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • r-scales=1.0.0

  • r-viridislite

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • r-scales=1.0.0

  • r-rcolorbrewer

  • r-scales=1.0.0

  • r-labeling

  • r-scales=1.0.0

  • r-munsell[version=’>=0.5’]

  • r-colorspace

  • r-scales=1.0.0

  • r-r6

  • r-scales=1.0.0

  • r-rcpp

  • r-scales=1.0.0

  • r-plyr

  • r-scales=1.0.0

  • r-dichromat

  • r-munsell=0.5.0

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-munsell=0.5.0

  • r-colorspace

  • r-fansi=0.3.0

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-genomicranges[version=’>=1.29.14’]

  • bioconductor-s4vectors[version=’>=0.18.3,<0.20.0’]

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-genomicranges[version=’>=1.29.14’]

  • bioconductor-s4vectors[version=’>=0.18.3,<0.20.0’]

  • bioconductor-biocgenerics[version=’>=0.26.0,<0.28.0’]

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-genomicranges[version=’>=1.29.14’]

  • bioconductor-iranges[version=’>=2.14.12,<2.16.0’]

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-genomicranges[version=’>=1.29.14’]

  • bioconductor-xvector[version=’>=0.20.0,<0.22.0’]

  • bioconductor-zlibbioc[version=’>=1.26.0,<1.28.0’]

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-genomicranges[version=’>=1.29.14’]

  • bioconductor-genomeinfodb[version=’>=1.16.0,<1.18.0’]

  • r-rcurl

  • r-bitops

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-genomicranges[version=’>=1.29.14’]

  • bioconductor-genomeinfodb[version=’>=1.16.0,<1.18.0’]

  • bioconductor-genomeinfodbdata[version=’>=1.1.0,<1.3.0’]

  • bioconductor-summarizedexperiment=1.8.0

  • r-matrix

  • r-lattice

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-biobase

  • r[version=’>=2.10’]

  • r-recommended==3.3.2

  • r-cluster

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-biobase

  • r[version=’>=2.10’]

  • r-recommended==3.3.2

  • r-survival

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-biobase

  • r[version=’>=2.10’]

  • r-recommended==3.3.2

  • r-nnet

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-biobase

  • r[version=’>=2.10’]

  • r-recommended==3.3.2

  • r-kernsmooth

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-biobase

  • r[version=’>=2.10’]

  • r-recommended==3.3.2

  • r-codetools

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-biobase

  • r[version=’>=2.10’]

  • r-recommended==3.3.2

  • r-foreign

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-biobase

  • r[version=’>=2.10’]

  • r-recommended==3.3.2

  • r-class

  • r-mass

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-biobase

  • r[version=’>=2.10’]

  • r-recommended==3.3.2

  • r-spatial

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-biobase

  • r[version=’>=2.10’]

  • r-recommended==3.3.2

  • r-boot

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-biobase

  • r[version=’>=2.10’]

  • r-recommended==3.3.2

  • r-rpart

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-biobase

  • r[version=’>=2.10’]

  • r-recommended==3.3.2

  • r-nlme

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-biobase

  • r[version=’>=2.10’]

  • r-recommended==3.3.2

  • r-mgcv

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-delayedarray[version=’>=0.3.20’]

  • bioconductor-biocparallel[version=’>=1.14.2,<1.16.0’]

  • r-snow

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-delayedarray[version=’>=0.3.20’]

  • bioconductor-biocparallel[version=’>=1.14.2,<1.16.0’]

  • r-bh

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-delayedarray[version=’>=0.3.20’]

  • bioconductor-biocparallel[version=’>=1.14.2,<1.16.0’]

  • r-futile.logger

  • r-futile.options

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-delayedarray[version=’>=0.3.20’]

  • bioconductor-biocparallel[version=’>=1.14.2,<1.16.0’]

  • r-futile.logger

  • r-lambda.r[version=’>=1.1.0’]

  • r-formatr

  • bioconductor-summarizedexperiment=1.8.0

  • bioconductor-delayedarray[version=’>=0.3.20’]

  • r-matrixstats

  • bioconductor-rsamtools=1.30.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-s4vectors[version=’>=0.9.47’]

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-rsamtools=1.30.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-s4vectors[version=’>=0.9.47’]

  • bioconductor-biocgenerics[version=’>=0.26.0,<0.28.0’]

  • bioconductor-rsamtools=1.30.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-s4vectors[version=’>=0.9.47’]

  • r=3.3.1

  • bioconductor-rsamtools=1.30.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-iranges[version=’>=2.9.11’]

  • bioconductor-rsamtools=1.30.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-xvector

  • bioconductor-zlibbioc

  • bioconductor-rsamtools=1.30.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-genomeinfodb[version=’>=1.11.5’]

  • r-rcurl

  • r-bitops

  • bioconductor-rsamtools=1.30.0

  • bioconductor-genomicranges[version=’>=1.21.6’]

  • bioconductor-genomeinfodb[version=’>=1.11.5’]

  • bioconductor-genomeinfodbdata

  • bioconductor-rsamtools=1.30.0

  • bioconductor-biocparallel

  • r-snow

  • bioconductor-rsamtools=1.30.0

  • bioconductor-biocparallel

  • r-bh

  • bioconductor-rsamtools=1.30.0

  • bioconductor-biocparallel

  • r-futile.logger

  • r-futile.options

  • bioconductor-rsamtools=1.30.0

  • bioconductor-biocparallel

  • r-futile.logger

  • r-lambda.r[version=’>=1.1.0’]

  • r-formatr

  • bioconductor-rsamtools=1.30.0

  • bioconductor-biostrings[version=’>=2.37.1’]

  • r-viridislite=0.3.0

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • r-stringr=1.3.1

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-stringr=1.3.1

  • r-stringi[version=’>=1.1.7’]

  • r-stringr=1.3.1

  • r-magrittr

  • r=3.3.1

  • r-stringr=1.3.1

  • r-glue[version=’>=1.2.0’]

  • bioconductor-zlibbioc=1.24.0

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-iranges=2.12.0

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-iranges=2.12.0

  • bioconductor-s4vectors[version=’>=0.15.5’]

  • bioconductor-biocgenerics[version=’>=0.26.0,<0.28.0’]

  • bioconductor-biocparallel=1.12.0

  • r-futile.logger

  • r-futile.options

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-biocparallel=1.12.0

  • r-futile.logger

  • r-futile.options

  • r=3.3.1

  • bioconductor-biocparallel=1.12.0

  • r-futile.logger

  • r-lambda.r[version=’>=1.1.0’]

  • r-formatr

  • bioconductor-biocparallel=1.12.0

  • r-snow

  • bioconductor-biocparallel=1.12.0

  • r-bh

  • r-r6=2.2.2

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-mass=7.3_50

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-delayedarray=0.4.1

  • r-matrixstats

  • r-base=3.3.2

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-delayedarray=0.4.1

  • r-matrixstats

  • r=3.3.1

  • bioconductor-delayedarray=0.4.1

  • bioconductor-s4vectors[version=’>=0.15.3’]

  • bioconductor-biocgenerics[version=’>=0.26.0,<0.28.0’]

  • bioconductor-delayedarray=0.4.1

  • bioconductor-iranges[version=’>=2.11.17’]

  • bioconductor-s4vectors=0.16.0

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-s4vectors=0.16.0

  • bioconductor-biocgenerics[version=’>=0.23.3’]

  • bioconductor-genomicranges=1.30.3

  • bioconductor-s4vectors[version=’>=0.9.47’]

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-genomicranges=1.30.3

  • bioconductor-s4vectors[version=’>=0.9.47’]

  • bioconductor-biocgenerics[version=’>=0.26.0,<0.28.0’]

  • bioconductor-genomicranges=1.30.3

  • bioconductor-s4vectors[version=’>=0.9.47’]

  • r=3.3.1

  • bioconductor-genomicranges=1.30.3

  • bioconductor-iranges[version=’>=2.11.16’]

  • bioconductor-genomicranges=1.30.3

  • bioconductor-xvector

  • bioconductor-zlibbioc

  • bioconductor-genomicranges=1.30.3

  • bioconductor-genomeinfodb[version=’>=1.13.1’]

  • r-rcurl

  • r-bitops

  • bioconductor-genomicranges=1.30.3

  • bioconductor-genomeinfodb[version=’>=1.13.1’]

  • bioconductor-genomeinfodbdata

  • r-assertthat=0.2.0

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-genomicranges[version=’>=1.29.14’]

  • bioconductor-s4vectors[version=’>=0.18.3,<0.20.0’]

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-genomicranges[version=’>=1.29.14’]

  • bioconductor-s4vectors[version=’>=0.18.3,<0.20.0’]

  • bioconductor-biocgenerics[version=’>=0.26.0,<0.28.0’]

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-genomicranges[version=’>=1.29.14’]

  • bioconductor-iranges[version=’>=2.14.12,<2.16.0’]

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-genomicranges[version=’>=1.29.14’]

  • bioconductor-xvector[version=’>=0.20.0,<0.22.0’]

  • bioconductor-zlibbioc[version=’>=1.26.0,<1.28.0’]

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-genomicranges[version=’>=1.29.14’]

  • bioconductor-genomeinfodb[version=’>=1.16.0,<1.18.0’]

  • r-rcurl

  • r-bitops

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-genomicranges[version=’>=1.29.14’]

  • bioconductor-genomeinfodb[version=’>=1.16.0,<1.18.0’]

  • bioconductor-genomeinfodbdata[version=’>=1.1.0,<1.3.0’]

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-biocparallel

  • r-snow

  • r=3.2.2

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-biocparallel

  • r-bh

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-biocparallel

  • r-futile.logger

  • r-futile.options

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-biocparallel

  • r-futile.logger

  • r-lambda.r[version=’>=1.1.0’]

  • r-formatr

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-biostrings[version=’>=2.37.1’]

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-rsamtools[version=’>=1.21.4’]

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-summarizedexperiment[version=’>=1.5.3’]

  • r-matrix

  • r-lattice

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-summarizedexperiment[version=’>=1.5.3’]

  • bioconductor-biobase

  • bioconductor-genomicalignments=1.14.1

  • bioconductor-summarizedexperiment[version=’>=1.5.3’]

  • bioconductor-delayedarray[version=’>=0.3.20’]

  • r-matrixstats

  • bioconductor-biostrings=2.46.0

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • bioconductor-biostrings=2.46.0

  • bioconductor-s4vectors[version=’>=0.13.13’]

  • bioconductor-biocgenerics[version=’>=0.26.0,<0.28.0’]

  • bioconductor-biostrings=2.46.0

  • bioconductor-iranges[version=’>=2.9.18’]

  • bioconductor-biostrings=2.46.0

  • bioconductor-xvector[version=’>=0.11.6’]

  • bioconductor-zlibbioc

  • r=3.3.1

  • r-utf8=1.1.4

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-data.table=1.11.4

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-matrix=1.2_14

  • r-base=3.3.2

  • _r-mutex=1[build=anacondar_1]

  • r-matrix=1.2_14

  • r-lattice

  • r-pillar=1.3.0

  • r-cli[version=’>=1.0.0’]

  • r-crayon

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • r-pillar=1.3.0

  • r-cli[version=’>=1.0.0’]

  • r-assertthat

  • r-pillar=1.3.0

  • r-rlang[version=’>=0.2.0’]

  • r-pillar=1.3.0

  • r-fansi

  • r-pillar=1.3.0

  • r-utf8[version=’>=1.1.3’]

  • r-futile.logger=1.4.3

  • r-futile.options

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-futile.logger=1.4.3

  • r-futile.options

  • r=3.3.1

  • r-futile.logger=1.4.3

  • r-lambda.r[version=’>=1.1.0’]

  • r-formatr

  • r-rcurl=1.95_4.11

  • r-bitops

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-latticeextra=0.6_28

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-latticeextra=0.6_28

  • r-rcolorbrewer

  • r-latticeextra=0.6_28

  • r-lattice

  • r-rlang=0.3.0.1

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-rcolorbrewer=1.1_2

  • r-base=3.3.2

  • _r-mutex=1[build=anacondar_1]

  • r-digest=0.6.18

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-formatr=1.5

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • r-futile.options=1.0.1

  • r-base[version=’>=3.4.1,<3.4.2.0a0’]

  • _r-mutex=1[build=anacondar_1]

  • q2-dada2=2018.11.0

  • bioconductor-biostrings=2.46.0

  • r-base=3.4.1

  • _r-mutex=1[build=anacondar_1]

  • q2-dada2=2018.11.0

  • bioconductor-biostrings=2.46.0

  • bioconductor-s4vectors[version=’>=0.13.13’]

  • bioconductor-biocgenerics[version=’>=0.26.0,<0.28.0’]

  • q2-dada2=2018.11.0

  • bioconductor-biostrings=2.46.0

  • bioconductor-iranges[version=’>=2.9.18’]

  • q2-dada2=2018.11.0

  • bioconductor-biostrings=2.46.0

  • bioconductor-xvector[version=’>=0.11.6’]

  • bioconductor-zlibbioc

  • r=3.3.1

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-data.table[version=’>=1.9.4’]

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-reshape2[version=’>=1.4.1’]

  • r-plyr[version=’>=1.8.1’]

  • r-rcpp[version=’>=0.11.0’]

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-reshape2[version=’>=1.4.1’]

  • r-stringr

  • r-stringi[version=’>=1.1.6’]

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-reshape2[version=’>=1.4.1’]

  • r-stringr

  • r-magrittr

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-reshape2[version=’>=1.4.1’]

  • r-stringr

  • r-glue

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-genomicranges[version=’>=1.32.7,<1.34.0’]

  • bioconductor-genomeinfodb[version=’>=1.16.0,<1.18.0’]

  • r-rcurl

  • r-bitops

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-genomicranges[version=’>=1.32.7,<1.34.0’]

  • bioconductor-genomeinfodb[version=’>=1.16.0,<1.18.0’]

  • bioconductor-genomeinfodbdata[version=’>=1.1.0,<1.3.0’]

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-biocparallel[version=’>=1.14.2,<1.16.0’]

  • r-snow

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-biocparallel[version=’>=1.14.2,<1.16.0’]

  • r-bh

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-biocparallel[version=’>=1.14.2,<1.16.0’]

  • r-futile.logger

  • r-futile.options

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-biocparallel[version=’>=1.14.2,<1.16.0’]

  • r-futile.logger

  • r-lambda.r[version=’>=1.1.0’]

  • r-formatr

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-rsamtools[version=’>=1.32.3,<1.34.0’]

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • r-lattice

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-biobase[version=’>=2.40.0,<2.42.0’]

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • r-hwriter

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-genomicalignments[version=’>=1.16.0,<1.18.0’]

  • bioconductor-summarizedexperiment[version=’>=1.10.1,<1.12.0’]

  • r-matrix

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • bioconductor-genomicalignments[version=’>=1.16.0,<1.18.0’]

  • bioconductor-summarizedexperiment[version=’>=1.10.1,<1.12.0’]

  • bioconductor-delayedarray[version=’>=0.6.6,<0.8.0’]

  • r-matrixstats

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • bioconductor-shortread[version=’>=1.32.0’]

  • r-latticeextra

  • r-rcolorbrewer

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-tibble

  • r-cli

  • r-crayon

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-tibble

  • r-cli

  • r-assertthat

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-tibble

  • r-rlang

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-tibble

  • r-pillar[version=’>=1.1.0’]

  • r-utf8[version=’>=1.1.3’]

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-tibble

  • r-pillar[version=’>=1.1.0’]

  • r-fansi

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-tibble

  • r-lazyeval[version=’>=0.1.10’]

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-mass

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-gtable[version=’>=0.1.1’]

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-digest

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-scales[version=’>=0.4.1’]

  • r-viridislite

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-scales[version=’>=0.4.1’]

  • r-labeling

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-scales[version=’>=0.4.1’]

  • r-munsell[version=’>=0.2’]

  • r-colorspace

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-scales[version=’>=0.4.1’]

  • r-r6

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-scales[version=’>=0.4.1’]

  • r-dichromat

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-withr[version=’>=2.0.0’]

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-ggplot2[version=’>=2.1.0’]

  • r-mgcv

  • r-nlme[version=’>=3.1_64’]

  • q2-dada2=2018.11.0

  • bioconductor-dada2==1.6.0=r3.4.1_0

  • r-rcppparallel[version=’>=4.3.0’]

  • r-colorspace=1.3_2

  • r-base=3.3.2

  • _r-mutex=1[build=anacondar_1]

  • r-bitops=1.0_6

  • r-base[version=’>=3.5.1,<3.5.2.0a0’]

  • _r-mutex=1[build=anacondar_1]


(Matthew Ryan Dillon) #2

Hi @thw17!

Can you provide the full output from conda info?

This looks a lot like a network or firewall related issue to me. Are you attempting this install behind an institutional firewall? :fire:


(Tim Webster) #3

Hi @thermokarst,

Thank you for the response! After some testing, I discovered that it was due to my local settings for default channels for Conda in my .condarc file (I’m a long-time conda user, and I had to manually set them a while ago to overcome some older channel priority issues for R packages as they migrated across various channels). Simply deleting the default channel override in .condarc completely solved my problem and I have successfully installed Qiime2.

Thank you!
Tim