RE: QIIME Metadata how to fill correctly the Barcode Id and the Primer sequence

Hello Matthew,

Could you help me to solve this problem? I have posted it on the forum,but no answers. I could not proceed before working out the following problem.

I am trying to run an analysis on the pair-end data that is multiplexed. I used qiime1( to generate barcode file, and imported the data use qiime2(version:2019.10.0) . When demuxing using qiime2, I could not suceed. These are my commands and error messages:

qiime demux emp-paired
–m-barcodes-file sample-metadata.tsv
–m-barcodes-column barcode-sequence
–i-seqs emp-paired-end-sequences.qza
–o-per-sample-sequences demux.qza
–o-error-correction-details demux-detail.qza

Plugin error from demux:
No sequences were mapped to samples. Check that your barcodes are in the correct orientation (see the rev_comp_barcodes and/or rev_comp_mapping_barcodes options).
Debug info has been saved to /tmp/qiime2-q2cli-err-nttlh1wa.log

I tried every combination of adding the reverse complement barcodes/ reverse complement mapping barcodes options but they all give me the same error as above.
I also checked the barcodes and sequences files, which are not swapped. The 'sequences.fastq.gz` did not contain the barcodes.

Thanks very much.

A post was merged into an existing topic: demux emp-paired error: No sequences were mapped to samples.