qiime2-shotgun-2024.5-py38-linux-conda.yml not found

I want to install the QIIME 2 Shotgun Distribution. I assume this is what is needed for WMGS (?). I follow the instructions at Natively installing QIIME 2 — QIIME 2 2024.5.0 documentation for Linux:

wget https://data.qiime2.org/distro/shotgun/qiime2-shotgun-2024.5-py38-linux-conda.yml

--2024-06-05 09:48:12-- https://data.qiime2.org/distro/shotgun/qiime2-shotgun-2024.5-py38-linux-conda.yml
Resolving data.qiime2.org (data.qiime2.org)... 54.200.1.12
Connecting to data.qiime2.org (data.qiime2.org)|54.200.1.12|:443... connected.
HTTP request sent, awaiting response... 404 NOT FOUND
2024-06-05 09:48:13 ERROR 404: NOT FOUND.

Hi @neocat ,

Thanks for raising this issue — we recently re-named the "shotgun" distribution to the "metagenome" distribution for clarity. However, it looks like we forgot to update the name in the installation instructions :person_facepalming: . We will fix this ASAP.

In the meantime, the distribution does exist and should be possible to install... in the installation instructions just replace "shotgun" with "metagenome" everywhere it occurs. So, e.g., this should work:

wget https://data.qiime2.org/distro/metagenome/qiime2-metagenome-2024.5-py38-linux-conda.yml

And yes, you are correct, the "metagenome" distro (the distro formerly known as "shotgun") is what is needed for whole metagenome sequence data analysis with QIIME 2.

Please let us know if you still run into any issues!

1 Like