QIIME2 install without errors but do nothing

Hello All!

I have installed QIIME2 with conda (my conda is up-to-data) with the following command:
conda create -n qiime2-2017.9 --file https://data.qiime2.org/distro/core/qiime2-2017.9-conda-linux-64.txt

And then I activate the qiime2 conda environment:
source activate qiime2-2017.9

When I try to to type any command: i.e. ‘qiime’ or ‘qiime --help’ absolutely nothing happens. No error is output either.

Any help will be appreciated.


Hi @jjovelc! That sounds odd, can you please provide the following info?

  1. Screenshot of the commands you’ve run that aren’t producing output
  2. Are you on a Mac or Linux computer?
  3. Have you successfully installed and used an older version of QIIME 2, or is this the first time you’re installing QIIME 2?
  4. How long have you let the command(s) run for?
  5. Is this a native install or are you using a virtual machine?
  6. How much memory (RAM) does the machine have?


1 Like

Hi Jai! Thanks for answering… here the info you asked:

  1. The commands i tried are: ‘qiime’ and ‘qiime --help’
  2. I installed QIIME2 using conda in our server (by I am not root) so I installed in my user. The server runs on Gentoo 4.13.0.
  3. I also installed in my desktop computer, which runs on Gentoo 4.12.3 and it runs just fine.
  4. The commands run and finish instantly but nothing happens, the cursor returns to the prompt
  5. I installed with conda, so native install.
  6. IN the node I tried in the server it has 128Gb of Memory, my desktop has 32 Gb

Thanks for the info!

Can you send a screenshot from running those commands? Thanks!

Here the screenshot Jai.


Thanks for the screenshot @jjovelc! That is really strange — I haven’t seen anything like that before! :eyes: Maybe it makes sense to remove this weird conda environment, clean up, and then try again. Can you follow the steps outlined here, and let us know how it goes? Thanks! :t_rex:

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.