Qiime tools import- Casava

This is a bit range as I always do this with ease, Kindly assist

I tried to import qiime tools import --type ‘SampleData[PairedEndSequenceswithQuality]’ --input-path casava-18-paired-end-demultiplexed --input-format CasavaOneEightSingleLanePerSampleDirFmt --output-path demux-paired-end.qza.

Please not that all my files end with fastq.gz
and I get this error : Error: no such option: --input-format

Thanks in advance

Hi @kedi,
Which version of qiime2 are you using? As per the 2018.8 release notes the --input-format replaced the --source-format. Meaning if you are using an older version than 2018.8 you’ll have to use --source-format instead.


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.