Q2-corncob error: tidyr needs to be installed


#1

Hi Pauline,

I installed the plugin under qiime2-2019.1 and the install test passed. However, when I tried to use it I got the following error:
Plugin error from corncob:

Command ‘[‘differentialtest.R’, ‘/var/folders/w4/v7g21fb95mn4kb1dd0ykhlbshlcxw8/T/tmpl26o8gzp/table.tsv’, ‘/var/folders/w4/v7g21fb95mn4kb1dd0ykhlbshlcxw8/T/tmpl26o8gzp/metadata.tsv’, ‘/var/folders/w4/v7g21fb95mn4kb1dd0ykhlbshlcxw8/T/qiime2-archive-3zdxrhm8/19d6d329-df0d-42d6-b0be-e021de6891f5/data/taxonomy.tsv’, ‘ThermalFeature’, ‘/var/folders/w4/v7g21fb95mn4kb1dd0ykhlbshlcxw8/T/tmpl26o8gzp/data.tsv’]’ returned non-zero exit status 1.

In checking the debug log there is this warning:
Error: tidyr needs to be installed!

Any possible solution? Thanks!
Mircea


Q2-corncob: Community Tutorial
(Evan Bolyen) #6

Sorry for the shuffling around, we’ll keep this on the main thread for now :smiley:


(Evan Bolyen) closed #7