q2-ALDEx2 no plugin found error

[email protected]

Many thanks for your reply, I try to apply aldex2 but I got the following error:

Error: QIIME 2 has no plugin/command named ‘aldex2’., is this because I am using qiime2-2019.10, or I should just continue with R.

Maysa

Hi @maysa1,
I moved this post to its own thread as it was not related to your original inquiry in the other post. Please try and keep your questions on topic and start new threads when a new question arrives.

q2-aldex2 is not part of the core distribution plugins that comes with your QIIME 2 version, you need to install this separately, see the instructions here for more detail. Your QIIME 2 version should be ok but as always we recommend keeping up with the latest version of QIIME 2, which at the moment is q2-2020.2.

1 Like

Hello @Mehrbod_Estaki,

Thanks for your clarification, the problem is that I run qiime through singularity in Graham system which is no longer supports conda. Any one can help on that?

Best,
Maysa

Hi everyone,

Actually no need to use any headless computer for ALDEx2 analysis so I run it in my device using conda environment as @Mehrbod_Estaki explains.

Maysa

1 Like