Problem with scp from local to aws server

HI Qiime2 team

I have a problem scp-ing from my local machine to aws remote server database. I was using 2021.2 | 1614711076 | ami-0a4ea799d6b8c4213. And the connection seemed working well and i can connected through terminal. But everytime i run scp command, it always say that it cant find the file or "No such file or directory". I have written the full path to the file, but yet it is still not working. I have also followed the suggestion from this Upload/Download files to an EC2 instance, but still not working and it keeps saying that the file is not in the directory. Thanks

Aji

Hi, could you please provide a screen of terminal command you are running with an error and full paths to your files

1 Like

Hi @timanix thank you for replaying and sorry my slow repsonse. Attached is the image

Hi @ajiwahyu - I think you might have this backwards - you'll want to run scp from your local computer - that same command you showed should work just fine, just log out of the AWS server first.

1 Like