problem importing emp-single end sequences from 'moving pictures' tutorial. 'quality score length doesnt match...'


Hi there,

this is my first time using quiime2, I am following the tutorial, and I can see the 2 files are present in the folder, not sure why I am getting this error message.
would really appreciate your help!

I am actually getting the same error for any file I try to import from the tutorial.

Welcome to the forum, @lilycrook!
This is an interesting error, and I’m unable to reproduce it on my system. Based on the CRC errors in your second screen capture, I’m wondering whether your files are being corrupted during download, or between downloading and when you run the command.

Can you check the sha256sum of the files and report your findings here?

When I sha256sum emp-single-end-sequences/sequences.fastq.gz, I get the unique identifier: 7d9b2cea2aebfb46015796c073be6ba514018028cc1452d063aa0d716c059768

and sha256sum emp-single-end-sequences/barcodes.fastq.gz:

If you find a mismatch, try re-downloading the files and checking the SHA ids match before you rerun.

If this doesn’t solve the problem, please share any information you have about your computing system: OS, version, whether this is a computer you administer, or a cluster, etc.

Chris :cat2:

Hi Chris,

Thank you for your response.
this is what I get when I run the line you suggested:


So I guess from what I get it is a mismatch. Should I delete these files from my folder before I delete, or are they repleced anyway when I re-run them?



That’s good news, @lilycrook!
If the SHA sums don’t match, then your files are corrupt, incomplete, or otherwise malformed; this probably happened during downloading. Download the files again, and check their SHA sums before re-running anything. If you still have a mismatch, you may have some kind of network connectivity issue to work out.

Good luck!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.