plug in error from cutadapt

Hi I am trying to demultiplex my file to import it into qiime2.

When I run the cutadapt demux-single command I get the following error.

Plugin error from cutadapt:

Command ‘[‘cutadapt’, ‘–front’, ‘file:/tmp/kumarman/tmpp46nqw0h’, ‘–error-rate’, ‘0.1’, ‘-o’, ‘/tmp/kumarman/q2-CasavaOneEightSingleLanePerSampleDirFmt-q9sjgm9l/{name}.1.fastq.gz’, ‘–untrimmed-output’, ‘/tmp/kumarman/q2-MultiplexedSingleEndBarcodeInSequenceDirFmt-o40b4v2f/forward.fastq.gz’, ‘/tmp/kumarman/qiime2-archive-55_j8nx4/5a538933-b0ef-4110-ae22-5345bf117794/data/forward.fastq.gz’]’ returned non-zero exit status 1

The command I ran was
qiime cutadapt demux-single --i-seqs Run1_demulti.qza --m-barcodes-file barcodes.tsv --m-barcodes-column Barcodes --o-per-sample-sequences demux_Run1.qza --o-untrimmed-sequences untrim_Run1.qza

Kindly advise.

Cheers,
Manoj

Hi @Manoj,
Please post the full error message. You can re-run the command with the --verbose flag added to the end and post the full message here. Thanks!

Hi,

I figured out what the problem was, my .gz file was not complete and when I compressed the fastq file again I could able to run the command with out any error.

Thank you!

Cheers,
Manoj

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.