Phred score issues during import

Hi, I am trying to import data using “Fastq manifest” method. At first I tried to use the parameter --input-format SingleEndFastqManifestPhred64V2, which returned “Decoded Phred score is out of range [0, 62]”. So I tried again using the parameter - --input-format SingleEndFastqManifestPhred33V2, which seemed work smoothly.

However, when I viewed the qzv file, there is still a warning saying " Danger: Some of the PHRED quality values are out of range. This is likely because an incorrect PHRED offset was chosen on import of your raw data. You can learn how to choose your PHRED offset during import in the importing tutorial."

So, which kind of phred score I should use to pass the import and avoid the warning simultaneously?


Hello @Endlare
Which sequence platform do you choose?
I assume your data is obtained from Pacbio because I got the same warning once with a Pacbio CCS amplicon sequence data which had very high quality(normally ~ which corresponding to quality value 93,someone said it is QV metric,I dont really sure)
Qiime2 is not designed for those high quality sequencesing strategy so I assume they did not concern about the data which has high quality.

The Pacbio is Phred33 so if your data is obtained from a Pacbio sequencers then it is not a big deal.You dont even need to trim the low quality base and just analysis downstream!


Hi Sixvable,

Thanks for sharing your experience! Actually I am trying to mine more information from some publicly avaiable dataset. In the original paper, the authors said the data was generated by Illumina Miseq and Hiseq platform, so it seems a little bit weird to get such warnings.


1 Like

Can you upload the .qvz so I can take a look? Ben