manifest import trouble: file cannot be found

hello sir,
I’m really glad to see the conversion of yours. The same problem perplexed me.
We had the same error: “Filepath on line 1 and column “forward-absolute-filepath” could not be found ( /Users/zxy/QIIME2/00.RawData/A1.1A/FDMP21H002706-1a_L1_A1.2A_1.fq.gz) for sample “A1.2A”.”
To be honest, I had followed the step you gave, but still received the same error, so I hope can get some suggestions from you. Really thanks.

sample-id forward-absolute-filepath reverse-absolute-filepath
A1.1A /Users/zxy/QIIME2/00.RawData/A1.1A/FDMP21H002706-1a_L1_A1.1A_1.fq.gz. /Users/zxy/QIIME2/00.RawData/A1.1A/FDMP21H002706-1a_L1_A1.1A_2.fq.gz|
A1.2A. /Users/zxy/QIIME2/00.RawData/A1.1A/FDMP21H002706-1a_L1_A1.2A_1.fq.gz. /Users/zxy/QIIME2/00.RawData/A1.1A/FDMP21H002706-1a_L1_A1.2A_2.fq.gz|

qiime tools import
–type “SampleData[PairedEndSequencesWithQuality]”
–input-format PairedEndFastqManifestPhred33V2
–input-path ./00.RawData-mainfest6.tsv
–output-path ./demux_seqs.qza

It’s hard to tell what the issue is without seeing the original manifest file, but the Filepath could not be found error message seems to be pretty clear:

I suspect that either:

  1. Your filepath on that line is misspelled
  2. You have unnecessary punctuation included in the filepath name (your copy/paste example has a period at the end of the manifest filepath.)

The ls command should help you confirm the spelling of your filenames - make sure they’re all exactly the same in the manifest as they are in your computer’s filesystem.

Good luck, and let us know what you find!

Thank you so much!! The file path name had problem, it worked after revising. Thank you again!
Good luck!


An off-topic reply has been split into a new topic: Help Interpreting demux summarize plot

Please keep replies on-topic in the future.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.